电脑系统城 - 做最纯净的系统下载网站! 网站地图 | WIN7激活工具 | WIN10激活工具 | 装机必备软件 | 如何安装系统? | 加入收藏
电脑系统城>您的位置:首页 > 教程资讯 > 装机教程 > 安装ghost系统时万能驱动提示版本过于陈旧的解决方法

安装ghost系统时万能驱动提示版本过于陈旧的解决方法

更新时间:2017-11-03 | 编辑:系统哥 | 信息来源:电脑系统城

[文章导读]最近有不少网友反馈,在安装GHOST WIN7和WIN10系统时,万能驱动弹出“当前程序版本过于陈旧,可能影响驱动的正确安装,请及时更新至最新版本!”的提示,这个时候如果鼠标能用的话可以点确定继续下一步,如果这时鼠标不能操作怎么办呢?我们知道现在新机型安装WIN7时USB设备很多是用不的,是因为WIN7系统中没有集成USB3.0驱动,如果在安装WIN7时出现这种情况怎么办?下面就根据这个提示教大家解决办法。

          最近有不少网友反馈,在安装GHOST WIN7WIN10系统时,万能驱动弹出“当前程序版本过于陈旧,可能影响驱动的正确安装,请及时更新至最新版本!”的提示,这个时候如果鼠标能用的话可以点确定继续下一步,如果这时鼠标不能操作怎么办呢?我们知道现在新机型安装WIN7USB设备很多是用不的,是因为WIN7系统中没有集成USB3.0驱动,如果在安装WIN7时出现这种情况怎么办?下面就根据这个提示教大家解决办法。

安装时万能驱动提示版本过于陈旧

  

   解决办法一:

 

1、  开机根据自己的机型进入BIOS中设置,如下图所示;

 

进入BIOS设置

 

2、  修改BIOS时间,把年月日设置到前几个月或更前面,如下图所示;

 

修改BIOS时间解决安装驱动时提示过于陈旧

 

3、  更改日期后,再按F10保存,这个时候可以重新安装GHOST系统了,开机就不会再提示驱动陈旧等提示了。

 

修改后正常安装万能驱动

解决办法二:

下载最新GHOST系统,解决驱动陈旧问题。

以上就是解决驱动陈旧的问题的方法,该方法不会影响正常驱动安装,主要是自由天空的万能驱动程序限制,超过半年的驱动都会提示驱动版本过于陈旧,这样对有些新机型来说安装WIN7不是很方便,大家可以按方法尝试一下。更多教程请关注电脑系统城(www.dnxtc.net)。

 


分享到: